Jump to content
Kostas

HILFE System steht nach Windows Update!

Recommended Posts

Hallo Zusammen,

 

jetzt ist die Ka... am Dampfen aber ich habe zumindest ein älteres Backup-File IpPbxBackup-XY.dat über IpPbxConfig.exe /backup erzeugt.

 

Die Kurzfassung: Es geht um die kleine Anlage bis zu 20 User die mit Hardware ausgeliefert wird.

Windows wollte Updates durchführen. Stunden später steht die PBX und ich schaue nach. Windows steht in der Reparaturkonsole. Ich habe ausgewählt Reparieren, geht nicht. Wierherstellen bis zum letzten bekannte Wiederherstellungspunkt, hat er keines. System zurücksetzen und Daten beibehalten. Windows funktioniert wieder, und zumindest sind die Daten vom Desktop wieder da. Die aktuellen Bakups die ich durchgeführt habe nach jeder Änderung allerdings nicht. Hab in allen User-Profilen gesucht. Ob die SQL-DB noch da ist, keine Ahnung. 

 

Ich starte das Setup. Das Setup steht jetzt bei Octopus NetPhone-Konfigurationsassistent und verlangt nach der SQL Server-Instanz, Windows-Authentifizierung oder SQL Server-Authentifizierung.

Ich kann mich nicht mehr erinnern was ich hier ans SQL Server-Instanz Name ich eingetragen habe. Den Benutzernamen und das Kennwort haben ich mir aufgeschrieben! Als SQL Server-Instanz Name habe ich den SQLEXPRESS, Rechnername und IpPbx probiert geht nicht. Hat jemand eine Idee was ich hier eingeben muss. Interessant ist, in einer DosBox liefert das Kommando sqlcmd -L den Namen VMSSERVER\DELPRO im SQL-Mananger ist jedoch der Instanzname SQLEXPRESS

 

Gruß Kostas

 

 

Share this post


Link to post
Share on other sites

Also das sollte denke auch die Instanz sein, probier mal .\sqlexpress oder servername\sqlexpress

 

Hast du den eine Sicherung der Datenbank ? aus dem ProgramData\T-COM Ordner ?

 

Dann würde ich eher eine Wiederherstellung des Express20 machen und die Netphone frisch installieren und dann wieder das Backup wiederherstellen.

In der Regel wir der Lokale Admin freigeben auf der Datenbank oder der Ad-User mit dem Installiert wurde.

 

Share this post


Link to post
Share on other sites

Dankeschön für die Info. Ich wollte gerade schreiben, es hat sich erledigt. Ich habe gestern noch das Setup abgebrochen und den Rechner neu gestartet. Ich dachte mir, möglicherweise sind nicht alle Dienste gestartet. Und so war es auch. Nach den Neustart und erneutes ausführen des Setups, kommt er wieder in an der gleichen Stelle. Diesmal gibt er den Instanz-Nahmen vor: local/SQLEXPRESS. Danach konnte ich auch das alte Backup-File einspielen. Zum Glück hatte ich eine Version des Backup-Files auf eine andere Maschine gezogen. Die Anlage läuft wieder. Jetzt werden natürlich die ganzen Windows Updates nachinstalliert. Mal sehen was dann passiert. Zumindest habe ich jetzt das aktuelle Backup gesichert. Jetzt ist es mir fast Egal. 🙂

 

Dir noch eine schöne Zeit. Gruß Kostas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×