Jump to content
NRG

Komische Fehler SwyxPhone

Recommended Posts

Hallo,

 

leider passt mir hierzu kein besserer Thread-Titel ein, da das alles sehr dubios ist..

 

Im anderen Thread habe ich bereits über Probleme mit den SwyxPhone's berichtet mit den sich nicht gegenseitig hörenden Gesprächsteilnehmern.

Es sammeln sich nun noch weitere Problemmeldungen mit den Telefonen, die alle so dubios sind..

 

- Telefon klingelt, der Hörer wird abgenommen, es passiert jedoch nichts und das Telefon klingelt weiter

- Telefone nehmen Gespräche manchmal von alleine an und es aktiviert sich dabei der Lautsprecher des Telefons (da der Hörer nicht abgehoben ist)

- Bei internen Gesprächen zeigen die Telefone manchmal den Namen eines anderen Benutzers an anstatt dem Benutzer, der tatsächlich anruft.
  Beispiel: Es gibt zum Beispiel Benutzer A, B, C und D. Benutzer A ruft bei Benutzer B an, auf dem Display von Benutzer B steht jedoch Benutzer C anstatt A.
  Ruft Benutzer A nun bei Benutzer D an, wird der richtige Name von Benutzer A angezeigt. Startet man die Telefone neu, wird dann bei Benutzer B auch wieder der richtige Name von Benutzer A angezeigt.

 

Eingesetzt werden SwyxPhone L64 in Verbindung mit SwyxIT CTI-Modus. Die neuste Firmware auf den Telefonen ist installiert.
Außerdem wird VisualGroups eingesetzt mit einer Warteschleife. Die Telefone sind hier Mitglieder, wobei ich keinen Zusammenhang sehe.

Share this post


Link to post
Share on other sites

Welche Firmware in den Telefonen und Welche Swyx Version?

 

Das gab es mal alles in älteren Versionen 

 

 

Share this post


Link to post
Share on other sites

Firmware auf den Telefonen: L64: V1_R2.8.0 (sollte die neuste sein)

 

Swyx-Version: 11.31.3189.0

Share this post


Link to post
Share on other sites

Hatte Kunden mit ähnlichen Themen...seit neuer Firmware und der 11.38 sind die Themen weg.

Hab ihr Benutzer in VisualGroups mit Umlauten ?

Falls ja ändere das mal, sollte zwar gefixt sein kommt aber irgendwie immer wieder.

Aktuellsfe Version VisualGroups ?

 

Welche Anschaltung habe ihr IP oder ISDN und welches Gateway ?

 

Hast du die Mediabridge angeschalten testweise ?

Regkey zu EarlyMedia 

 

Share this post


Link to post
Share on other sites
3 hours ago, srom said:

Hatte Kunden mit ähnlichen Themen...seit neuer Firmware und der 11.38 sind die Themen weg.

 

Okay dann mache ich mal ein Update.. ich sehe im Changelog aber nicht, das solche Probleme offiziell existierten und behoben wurden.

 

 

3 hours ago, srom said:

Hab ihr Benutzer in VisualGroups mit Umlauten ?

Falls ja ändere das mal, sollte zwar gefixt sein kommt aber irgendwie immer wieder.

 

Ja, es sind Umlaute vorhanden.

Hast Du hier genauere Infos was da genau für ein Bug existiert? Bzw. wo genau der Zusammenhang ist zwischen den Umlauten in den Usern, VisualGroups, sowie den Endgeräten, die dann komische Probleme bekommen?

 

 

3 hours ago, srom said:

Aktuellsfe Version VisualGroups ?

 

Version 1.1.1

 

 

3 hours ago, srom said:

Welche Anschaltung habe ihr IP oder ISDN und welches Gateway ?


1x Trunk IP über Telekom SIP Trunk

 

 

3 hours ago, srom said:

Hast du die Mediabridge angeschalten testweise ?

Regkey zu EarlyMedia 

 

Das sagt mir tatsächlich noch nichts, habe gerade kurz gegoogelt was die Mediabridge ist. Hier ist alles Default, da wurde nichts angepasst.
Soll ich diese ausschalten testweise? Oder einschalten? Oder ist diese Default ein?

 

 

Share this post


Link to post
Share on other sites

159662
(6084, 6753)
L6x: Phone performance affected by conversation list(fixed with firmware V1 R2.8.0)

Share this post


Link to post
Share on other sites

159662
(6084, 6753)
L6x: Phone performance affected by conversation list(fixed with firmware V1 R2.8.0)

Gut nur der Indiz zur Firmware aber unter der 11.38, müsste man hinterfragen ob es dafür die 11.38 auch braucht 

 

Thema Umlaute müsste im Changelog von VisualGroups sein. Kann aber nur sagen das ich einen 1.1.1 Kunden hatte und diese Themen nach der Umlaut Änderung weg waren...also Einseitiger Mediastream mit L62/L64 CTI 

 

Den SIP Trunk direkt oder mit Lancom als SBC ?

Welche Codec auf dem Trunk aktiviert ?

Falls nur G.711a aktiviere mal G.722 zusätzlich..hier gibt es ein Bug mit VoLTE und WlanCall soll zur 11.40 gefixt sein.

Hatte das letzte Woche bei zwei Kunden und obwohl G.722 deaktiviert ist auf dem Server Und G.722 aktiv auf den Trunks waren die Fehler mit Einseitigen Mediastreaming und Abbrüchen weg. Konnte man direkt reproduzieren.

 

Per Default ist es An und per Regkey schaltet man es aus...hat aber auch paar Nachteile von wegen Provideransagen

Share this post


Link to post
Share on other sites
4 hours ago, srom said:

Thema Umlaute müsste im Changelog von VisualGroups sein. Kann aber nur sagen das ich einen 1.1.1 Kunden hatte und diese Themen nach der Umlaut Änderung weg waren...also Einseitiger Mediastream mit L62/L64 CTI 

 

Jetzt muss ich aber doch nochmal hinterfragen: Ich habe doch gar keine Probleme mit einem einseitigen Mediastream? In dem anderen Thread habe ich Probleme dass beide Gesprächspartner sich nicht hören können - das tritt sporadisch ab und zu auf. Sowohl bei internen als auch bei externen Gesprächen.
Hier in diesem Thread hatte ich ja die anderen Probleme beschrieben mit Telefonaten die auf einmal automatisch auf dem Lautsprecher angenommen werden, oder falsche Namen im Display bei Anrufen. 
Da sehe ich gerade den Zusammenhang nicht. Über welche Art Probleme sprichst du denn bzw. welche von den Problemen hattest du jetzt in Zusammenhang mit den Umlauten? 

 

 

4 hours ago, srom said:

Den SIP Trunk direkt oder mit Lancom als SBC ?

Welche Codec auf dem Trunk aktiviert ?

Falls nur G.711a aktiviere mal G.722 zusätzlich..hier gibt es ein Bug mit VoLTE und WlanCall soll zur 11.40 gefixt sein.

Hatte das letzte Woche bei zwei Kunden und obwohl G.722 deaktiviert ist auf dem Server Und G.722 aktiv auf den Trunks waren die Fehler mit Einseitigen Mediastreaming und Abbrüchen weg. Konnte man direkt reproduzieren.

 

SIP Trunk direkt

Als Codecs auf dem SIP-Trunk habe ich die ganze Zeit bereits aktiv G.722, G.711a und T.38.

In den SwyxServer Properties "Standard Codec-Filter" filtere ich die Codecs nicht, sind also alle angehakt.

Edited by NRG

Share this post


Link to post
Share on other sites
23 hours ago, NRG said:

- Telefon klingelt, der Hörer wird abgenommen, es passiert jedoch nichts und das Telefon klingelt weiter 

- Telefone nehmen Gespräche manchmal von alleine an und es aktiviert sich dabei der Lautsprecher des Telefons (da der Hörer nicht abgehoben ist)

Passiert dies nur bei Telefonen mit eine Konverationsliste mit 99 Einträge ? So was es bei meinem Kunden. Wenn man die Liste Regelmässig löscht, ging es immer. Seit dem Update nach 11.38 und neuer Firmware ist mein Kunde zufrieden und hat keine Probleme mehr.

 

Zu dem zweiten, kann es sein das auf einer Namenstasten eventuell "Direktansprache" aktiviert ist ?

Share this post


Link to post
Share on other sites

Die Telefone haben tatsächlich alle eine Konversationsliste mit 99 Einträgen. 

 

Hat nun das Update auf 11.38 hier Abhilfe geschaffen oder löschen die User nun regelmäßig manuell die Liste?

 

 

Bzgl. Direktansprache: Nein. Das passiert bei Anrufen von extern. Die Mitarbeiter sitzen am Schreibtisch und plötzlich hört man aus dem Telefon-Lautsprecher "Hallo? Hallo?". Das Telefon hat den Anruf in dem Fall selber angenommen und den Lautsprecher aktiviert.

Share this post


Link to post
Share on other sites

Das regelmässige Löschen ist der Wordaround.

 

Mit der 11.38/Firmware soll das wohl behoben sein.

 

Das mit den Lautsprecher ist wirklich komisch, hast du mal die Rufbenachrichtigung deaktiviert. Hatte hier mal in Kombi mit einem Virenscanner ein komisches Verhalten.

Share this post


Link to post
Share on other sites

Die Rufbenachrichtigung im SwyxIT-Client? Ja die ist ausgeschaltet. 

Share this post


Link to post
Share on other sites

Ja in Client...der Virenscanner hatte immer die Info Nachricht blockiert und SwyxIT hat das wie "klicke  sie hier für Annahme" ausgewertet.

Share this post


Link to post
Share on other sites

Ja in Client...der Virenscanner hatte immer die Info Nachricht blockiert und SwyxIT hat das wie "klicke  sie hier für Annahme" ausgewertet.

 

Wenn dem so ist muss man in die Traces schauen, warum und wie der Anruf angenommen wird.

Share this post


Link to post
Share on other sites

Hast du hier einen Tipp für mich wie ich am Besten schauen kann in den Traces? Habe mich damit noch nicht so tief im Detail beschäftigt.

Woran sehe ich "wie" der Anruf angenommen wurde.

 

Im Swyx-Server-Trace? Oder im SwyxPhone-Trace?

Share this post


Link to post
Share on other sites

Im PhoneTrace siehst du alle aktionen welche am Phone ausgeführt werden...also ja.

 

Im servertrace siehst du alles also auch ja

 

Puh ist auch nicht mein Thema...du müsstest halt 2-3 solche Anrufe haben anhand dieser Feststellen wie es zur Annahme gekommen ist.

Würde eher auf Client tippen.. 

 

Habt ihr TAPI aktiv bzw. Installiert und nicht aktiv ?

 

Share this post


Link to post
Share on other sites
13 minutes ago, srom said:

Habt ihr TAPI aktiv bzw. Installiert und nicht aktiv ?

 

 

Läuft als Dienst mit ja, aber alles Default. Da wurde nichts angefasst.

Share this post


Link to post
Share on other sites
2 hours ago, NRG said:

 

Läuft als Dienst mit ja, aber alles Default. Da wurde nichts angefasst. 

Heisst du hast es bei allen SwyxIT installiert, nutzt es aber mit keiner Applikation ?

Dann würde ich das mal bei 2-3 Clients deinstallieren, den TAPI Service

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×