PeterK

Konferenzaufbau schlägt fehl

Recommended Posts

Wir haben des öfteren folgendes Scenario:

Ein Mitarbeiter bekommt auf seinem internen Telefon einen externen Anruf von einem Smartphone (hier konkret ein iPhone). Er nimmt das Gespräch an. Dann möchte der Externe eine Konferenz einleiten (im iPhone „weiteren Teilnehmer hinzufügen“), wählt die entsprechende Nummer und spricht kurz mit dem neu Angerufenen. In dieser Zeit hört unser Mitarbeiter eine Wartemusik und sieht im NetPhone-Client ein HD-Symbol. Sobald im iPhone auf „Konferenz einleiten“ geklickt wird, bricht die Verbindung zu unserem Mitarbeiter ab, er bekommt den Hinweis „Inkompatibles Endgerät“.

Derzeit sind folgende Codecs bei uns aktiviert: G.711a, G.711µ und G.729.

Auch das Aktivieren von G.722 bringt keine Änderung.

Ich hoffe, irgendwer kann mir einen Hinweis geben, an was das liegen könnte bzw. wie man das Problem abstellen kann.

Peter

Share this post


Link to post
Share on other sites

Welche Anbindung (Provider) habt ihr ?

Wenn du sowohl in Swyx als auch auf dem Trunk nur G.711a aktiviert ?

Share this post


Link to post
Share on other sites

Welche Version und wir ist der Anschluss registriert

Ggf im Trace mal den auslösegrund prufen...vermutlich kann die Swyx damit nichts anfangen 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now