Sign in to follow this  
MarcoW75

Netphone-Client: keine CTI-Verbindung zum Telefon?

Recommended Posts

Hallo,
die meisten unserer User arbeiten mit Thin Clients auf Terminalservern, die in unserer Zentrale stehen. Die einzelnen Außenstellen sind per VPN an die Zentrale angebunden. D.h. die User steuern ihre Telefone über die auf den Terminalservern installierten Netphone-Client-Installationen.
Ich selbst sitze in der Zentrale und habe einen richtigen PC mit einer lokalen Installation des Netphone-Clients. Hier klappt die CTI-Verbindung problemlos.  Bei unserer Buchhalterin , die ebenfalls einen richtigen PC stehen hat, aber in einer Außenstelle arbeitet,  klappt das nicht, ihr wird ständig gemeldet, dass kein Telefon gefunden wurde.  Testweise habe ich mal ihre Firewall deaktiviert...erfolglos. Testweise Firewalls beider Router deaktiviert...erfolglos.  Ping vom Rechner aufs Telefon geht auch. Interessant daran: meldet man sich an irgendeinem anderen Rechner/Server am Netphoneclient mit ihren Daten an, wird anstandslos eine CTI-Verbindung zu ihrem Telefon aufgebaut,d.h. ich könnte von meinem Adminrechner problemlos ihr Telefon steuern. Sogar der umgekehrte Weg funktioniert,d.h. sie kann problemlos mit ihrer Installation andere Telefone steuern...nur ihr eigenes nicht. Momentan hilft sie sich damit aus, eine RDP-Verbindung zu einem unserer Terminalserver offen zu halten und den Netphoneclient dort zu nutzen. Weiß jemand,warum das nicht bei dem Telefon funktioniert, der genau neben dem Rechner steht?

Ach ja: Das Betriebssystem auf dem Rechner der betreffenden Userin ist Windows 7 Pro.

Edited by MarcoW75

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this