Christian Kolbe

SwyxPhone L66 starke Verzögerungen im Betrieb

Recommended Posts

Wir haben testweise mit unserem SWYX System zu den vorhandenen L640 und L660 mal ein aktuelles L66 bestellt.

 

Das Telefon funktioniert grundlegend aber beim täglichen Gebraucht ist ein Verzögerung von oft 3-5 sec zu sehen bevor das Gerät reagiert..

 

Nutzer gibt im Swyx IT (PC) eine Nummer ein und drückt ENTER..

Der Ruf wird nach  3 sec aufgebaut und man wartet .. bis über den Lautsprecher des Telefons die Gegenstelle abnimmt.

 

Wenn man dann  den Hörer abnimmt um das Gespräch zu übernehmen dauert es manchmal 4-5 sec bis die Stimmer im Hörer zu hören ist und vom Telefon Lautsprecher umschaltet.

Bei den alten Telefonen war das maximal 1 -2 sec

 

Die Reaktionszeit im CTI des Telefons ist extrem schlecht.

Auch wenn man z.B. direkt am Telefon eine Nummer  wählt und auf "OK" drückt.. dauert es 4-5 sec bis das Gespräch aufgebaut wird. hebt man  dann den Hörer ab und legt wieder auf,

hört man noch ca. 4-5 Rufzeichen ehe  das  Telefon bemerkt dass es die Verbindung wieder trennen soll.

 

 

Hat sonst noch jemand solche Probleme und vielleicht dazu mal eine Lösung gesehen ..

 

Christian

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now