fargo

SwyxIt CTI

Recommended Posts

Hello,

we using SwyxIt 10.40.2540.0 - 64 bit on our Windows 10  Clients. Server is Swyx 2015. Some Users have a Problem with the CTI Mode. In the Swyx Client he select CTI --> Activate and CTI on every SwyxIt-Start automatic activate. But when he make a reboot or power on his PC, this configuration doesnt works. CTI is not active and he must define it from new to make a call from the Swyx Phone-List.

 

We have the L640 Phone

 

Anybody an Idea why this happens?

Regards

Fargo

Edited by fargo

Share this post


Link to post
Share on other sites

Don't know why this happens, but maybe you could set the registry key HKEY_CURRENTUSER/Software/Swyx/CurrentVersion/Options -> RunAsCTIMaster to 1

Share this post


Link to post
Share on other sites

Hello,

 

the User is till tomorrow in vacation. Next Week i can tell more to this....

 

But i think this is a default setting....in the reg

 

Regards

 

Fargo

Share this post


Link to post
Share on other sites

Hi, now it works.

 

I dont change anything... The problem was removed by magic ...😁

 

Regards

 

Fargo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now