snakegott

plötzlich keine Interen Gespräche mehr

Recommended Posts

Hallo zusammen,

 

wir haben nun 2 Mal (16.07.2018 und heute) das plötzliche Problem gehabt, das wir keine internen Gespräche mehr führen konnten. Wir haben dann auf die Standby-Lösung geschwenkt und es lief alles Reibungslos.

 

Angaben zur Anlage:

Netphone V11.11.2909.0

+ Standby-Lösung jeweils auf einen Virtuellen Win 2012 R2 Server (aktueller Patchstand)

ca. 270 User (inkl. Funktionsuser) sowie ca. 270 Hardphones, einige Audiocodes, MultiStandort via VPN

 

Problem:

- plötzlich keine internen Gespräche, laufende Interne Gespäche scheinen nicht abgebrochen zu sein (denkbar ist aber auch das gerade kein Gespärch lief)

 

Was ging weiterhin:

- externe Gespräche (kommend und gehend)

- Chats

 

Wir haben uns auch mal ein bisschen durch die Logs gequelt jedoch sind wir dennoch nicht wirklich schlauer. Zeitlich haben haben wir das Problem auf ca. 1 Minute eingegrenzt.

 

Erkannt wurde aber das die Gespräche weiterhin Protokolliert wurden:

 

"786267","420","UserA","173","UserB","","","13.08.2018","09:02:47","","","","","","","13.08.2018","09:02:59","","0,00","Initialized","","","","0","","","","","0","0","0","","","OriginatorDisconnected"

 

Was wurde nicht getestet:

- da wir leider die A-Anlage zwischenzeitlich neugestartet haben, können wir nicht zurückwechsel und prüfen, ob die Fehler weiterhin besteht

 

Hat jemand vielleicht eine Idee wo man ansetzen kann? Wenn Informationen fehlen lieferen wir diese gerne nach.

Share this post


Link to post
Share on other sites

Hallo zusammen,

 

der vollständigkeithalber sei hier erwähnt das das Problem wieder aufgetreten ist. Und wir wieder auf die B-Anlage geschaltet haben. Womit das Problem scheinbar erstmal weg war. Zu einem späteren Zeitpunkt wechselten wir wieder zu der A-Anlage (ohne diese neuzustarten) und das Problem war weiterhin da. Und es zeigte sich zusätzlich das die Hardphones sich nicht anmelden konnten.

 

Wir haben ein Ticket bei unserem Partner aufgemacht und warten nun auf Rückmeldung. Sollte sich die Lösung finden werden ich Sie natürlich hier der allgemeinheit zur Verfügung stellen.

Share this post


Link to post
Share on other sites

Hab ihr einen Virenscanner der ggf. vbs Files blockiert ?

Komisch warum das nur auf dem Master greift aber eventuell ne Idee.

 

Hatte das mal mit nem  Standalone und Kaspersky damals. Lief immer paar Tage und dann hat die Firewall die vbs blockiert.

Einfach Freigabe auf Programdata\Swyx und programme\SWYX 

 

Könnt ihr auf Halten legen im Master wenn da Problem besteht ?

Share this post


Link to post
Share on other sites

Hallo,

 

am Virenscanner kann es nicht liegen, ist keiner daruf. Auf beiden nicht. Grundsätzlich ist nicht gesagt das es nur auf dem Master passiert, es ist bisher halt nur nicht auf dem Slave passiert. Oder eben nicht bis zu dem Zeitpunkt wo es auf dem Master passiert ist.

 

Das mit dem "Halten legen" ist ein interessanter Ansatz, nicht ganz leicht zu erwirken, sollte es aber nochmal vorkommen werde ich versuchen das nachzustellen.

Share this post


Link to post
Share on other sites

Was spricht denn das Windows Eventlog?

Der Win2k12R2 hat einen Bug bzgl. den Ports.

z.B.

AFD 16002

 

Lösung:

https://support.microsoft.com/de-de/help/4338831/july172018kb4338831osbuildpreviewofmonthlyrollup

 

Es gibt ebenfalls einen Bug was die zeitliche Portfreigabe betrifft.

Hier hilft eine Änderung in der Registry.

z.B.

EventID 4227 TCPIP
EventID 7024

 

https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-2000-server/cc938217(v=technet.10)

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now