DariuszG

Zweitanruf unterbinden kein "Besetztzeichen" zu hören

Recommended Posts

Hallo Community,

 

Wir haben mal wieder ein seltsames Phänomen, wobei ich noch nicht sagen kann, ob es an Swyx, dem Telefonprovider oder ein Zusammenspiel des Ganzen ist. Bis auf wenige Ausnahmen, haben alle bei uns die Option "Zweitanruf unterbinden" eingeschaltet.

Dabei tritt ein seltsamer Effekt auf. Wenn derjenige, der bereits ein Gespräch führt von extern angerufen wird, hört der externe Anrufer keinen Ton bzw. kein Besetztzeichen. Das ist aber nicht immer der Fall. Ruft ein Handybesitzer (egal welcher Anbieter) die im Gespräch befindende Person an, so hört er keinen Ton obwohl das Telefon besetzt ist. Das gleiche gilt fürs Ausland- oder Inlandsgespräche. Bei Ortsgesprächen funktioniert alles soweit richtig und der externe Anrufer hört ein Besetztzeichen.

Zudem erscheinen beim Angerufenen im Rufjournal mehrere Einträge der Nummer des Anrufers. Es sieht also so aus, als hätte der externe Anrufer versucht den Angerufenen mehrmals innerhalb von einer kurzen Zeit anzurufen.

 

Wäre interessant zu erfahren, ob jemand von euch so ein ähnliches Verhalten schonmal festgestellt hat bzw. was man dagegen machen kann. Es versteht sich von selbst, dass der Anrufer verwirrt ist, weil er unsere Nummer wählt und nichts hört als wäre die Leitung tot im Hintergrund des Angerufenen sich das Rufjournal mit mehrere Einträgen füllt, je nachdem wie lange der Externe klingeln lässt.

 

Bin gespannt auf Eure Antworten.

 

Gruß.

 

DG

Share this post


Link to post
Share on other sites

Welcher Version und welche Abschaltung?

 

Evtl. Die Mediabridge deaktiviert ?

Share this post


Link to post
Share on other sites

Die Version wäre die Aktuellste 11.20.366. Ich meine es wäre auch schon mit den vorherigen Versionen vorgefallen, wurde aber nicht so richtig wahrgenommen. Was meinen Sie mit Abschaltung und Mediabridge?

Share this post


Link to post
Share on other sites

Der Key "HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Swyx\IpPbxSrv\CurrentVersion\Options]"EnableTrunkCallEarlyMedia"=dword:00000000" ist auf dem Server nicht vorhanden also gehe davon aus, dass die Mediabridge aktiviert ist.

Share this post


Link to post
Share on other sites

Wir haben exakt das selbe Problem, allerdings mit einer NetPhone Version 10.40. Der Registrierungsschlüssel (s.o.) ist gesetzt. Die Clients sind auf dem selben Softwarestand wie der Server, passen also zusammen.

 

Die Anruferliste läuft voll weil vermutlich entsprechend oft die Nummer gewählt wird oder weil Telefone oder -anlagen des Anrufers entsprechend viele Rufe loslassen weil ja keine Rückmeldung (Besetztzeichen) kommt.

 

Der Fehler taucht nur über den ISDN-Trunk auf. Intern haben wir Besetztzeichen.

 

Als Gateway setzen wir einen Audiocodes Mediant 800B ein mit Firmware 6.60A.245, also passend zur Netphone-Version. Die Version 6.80 hatte ich auch getestet aber gleiches Problem und ja auch nur für Netphone 11 freigegeben...

 

Der Telekom-Service ist bisher ratlos...

Share this post


Link to post
Share on other sites

Hallo,

 

leider haben wir bisher keine Lösung gefunden. Verschiedene Ansätze wie Update des Audiocodes Mediant 800 oder auch mehrere Änderungen in der Konfiguration brachten keinen Erfolg.

Da bei uns der ISDN Trunk Ende Oktober durch VoIP abgelöst wird, habe ich mich nicht mehr mit dem Problem beschäftigt. Unser Partner hat nach mehreren Rücksprachen mit dem Swyxsupport auch keine Lösung gefunden.

Fakt ist, dass das Problem weiterhin besteht und sowohl Swyx als auch der Telefonprovider sagen: "Es liegt nicht an uns"

 

Share this post


Link to post
Share on other sites

Um welchen (ISDN-)Provider handelt es sich denn? Bei uns Vodafone mit "echtem" ISDN ...

Share this post


Link to post
Share on other sites

Der Anbieter wäre Ecotel. Ob es sich jetzt um "echtes" ISDN handelt, ist eine gute Frage. Wie gesagt ist das Thema für mich erledigt, da uns keiner "wirklich" helfen konnte und Ende Oktober das Problem ein Ende hat. Sobald wir umgestellt haben, werde ich nochmal ein Feedback geben, ob sich das Problem von selbst dadurch gelöst hat.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now