bestlife

Audiocodes Mediant 800B Firmware-Upgrade?

Recommended Posts

Servus,

da wir leider im Moment teis sehr störende Probleme mit unserer Netphone/Swyx haben, wende ich mich hier an euch, um ein paar Meinungen/Erfahungswerte einzuholen.

 

Wir sind seit Dezember nutzer der Netphone/Swyx (On Premise) in Kombination eines Audiocodes Medianten 800B als SIP-Gateway. Leider haben wir desöfteren Probleme mit Audio-Streams (Kunde hört uns nicht, aber wir hören den Kunden).

U.a. sehe ich in den IP to TEL-Calls-Counts auch Fehler (Number of Calls failt due to other failures & Number of Calls termindated due to no answer) und einen Average-Jitter von 43.

 

Nach langer Fehlersuche und Wireshark-Analysen hab ich mir nun einmal die Firmware des Gerätes angesehen:

Installiert ist v7.00A.063.003, es gibt etliche Updates mit diversen Enhancements und Bug-Fixes.

 

Nun sagte uns das IT-Systemhaus aber, dass "nur" bestimmte Versionen der Firmware mit der Swyx zusammenarbeiten (namentlich wurde v6.8.x erwähnt). Laut den offiziellen "Requirements" auf der Swyx-Homepage steht dort aber "xx... oder neuer".

Nun stellt sich mir die Frage, ob es einen Versuch wert ist, die Firmware auf die neuste Version (innerhalb der 7.0 oder vielleicht doch auf 7.2) hochzuziehen und v.a., ob Downgrades möglich sind. Zusätzlich wäre es wichtig zu wissen, ob und wie die Firmware-Upgrades Einfluss auf die aktuelle Konfiguration haben und wie bzw. ob man diese simpel zurückspielen kann.

 

Hat da jemand Erfahrung sammeln können?

Für jede Info bin ich sehr dankbar :)

 

Danke und Grüße

 

Share this post


Link to post
Share on other sites

Hi, soweit ich weiß, sind nicht alle Firmwareversionen von Swyx freigegeben.

Außerdem darf man nur die Firmware über Swyx updaten, da die Subscription für die Audiocodes praktisch über Swyx laufen.

d.h. nicht Du bist der Kunde v. Audiocodes sondern Swyx.

Sonst benötigst Du einen separaten Wartungsvertrag mit Audiocodes. Und den werdet Ihr nicht haben, oder?

 

Habt Ihr die Medianten 800B an einem SIP-Trunk des Providers oder an einem PMX ?

Wenn letzteres, dürften da keine Probleme beim Medianten entstehen. Dann sollte der Fehler in Eurem Netz sein.

Wenn Ihr schon auf IP umgestellt seid (SIP-Trunk zum Provider), dann kann der Fehler nat. auch beim Provider liegen. Stichwort: QOS

Ich habe die Firmware 6.80A

Share this post


Link to post
Share on other sites

Servus zusammen,

 

ich bitte um Entschuldigung das ich den alten Thread hochhole, wir haben aber nahezu ein identisches Problem (Kunde hört uns, wir aber nicht den Kunden) und kommen einfach nicht voran. Wurde vom Threadersteller hierzu schon eine Lösung gefunden? 

 

Gruß

Share this post


Link to post
Share on other sites

Hallo @hro84,

 

hab heute morgen noch einmal hier rein geschaut. Leider hängen wir immer noch an dem Problem - der Dienstleister kommt an der Stelle selbst nur schwer weiter... Ich bin letzte Woche nochmal in Gedanken versunken und hab daraufhin unser Hyper-V-Host-Konzept angepasst und den Netphone-Server auf einen separaten virtuellen Switch gehängt, sodass er sich die Bandbreite nicht mit anderen VMs teilen muss.

Dadurch konnten wir zumindest schon einmal ein anderes Problem lösen, welches mit SIP-Anmeldungen und den NIC-LAGs (zwei Nics für höhere Bandbreite zu einem Trunk gekoppelt) zusammen hing.

Seitdem der Server nur noch über ein NIC in unser Netz geht, haben wir keine Anmelde-Probleme mit den DECT-Mobil-Teile mehr.. :)

 

@seppelswyx:

Wir nutzen unsere Anlage in Verbindung mit einem PMX, wir sind noch nicht vollständig auf IP umgestiegen, das wird allerdings auch in den nächsten Wochen/Monaten bei uns intern ein Thema werden.

Ich habe schon mehrere Anläufe unternommen, diesen Problemen auf die Spur zu kommen, bisher ohne Erfolg.

 

Gemacht wurde:

- verdächtige Patch-Kabel im Backend durch neue Cat7-Kabel ausgetauscht

- Virenscanner untersucht - keine Probleme entdeckt - von ca. 600-800 Anrufen fallen 20 auf... halte den AV-Schutz hier auch nicht für den Übeltäter

- Wireshark-Tracing - hab hier keine weiteren Fehler entdeckt

- Aktuelle System-Treiber aufgespielt

- Netphone-Update auf die 11.10

- Headset-Firmware auf aktuelle Version aktualisiert (Softphone-Betrieb mit Netphone/Swyx)

- Jabra Suite aktualisiert (aufgrund von Treibern)

- USB-Energie-Spar-Einstellungen via GPO komplett ausgehebelt (Leistungsbetrieb)

 

In den nächsten Tagen steht noch folgendes an:

- weiteres Netphone-Update auf 11.25

- Umzug der Telefon-Anlage von Server-Alt auf Server-Neu (aufgrund von Problemen bei Windows-Updates - bestimmte Gast-Integrations-Tools-Updates für Hyper-V lassen sich nicht installieren)

=> Ich denke auch nicht, dass hier ein SIP-Problem vorliegt (zumindest seit der Umstellung des vmswitch nicht mehr) - vermute eher ein Problem bei RTP-UDP (DNS-System läuft, keine doppelten IPs im DNS gelistet, welches zu Erreichbarkeitsproblemen führen würde)

- Update von Windows LTSB 1507 (war mal eine Idee von uns, um Upgrade-Problemen aus den Weg zu gehen) auf 1803 (Current Update Branch)

 

Grüße

Share this post


Link to post
Share on other sites

Also meiner Erfahrung nach laufen die Teile stabil wenn...man die 6.60 oder 6.80 nutzt welche freigeben ist und mit der dazu gehörigen Ini die Konfig macht.

 

Ergo Firmwaredowngrade auf 6.80, FactoryReset und mit der 6.80 Ini neu konfigurieren.

 

Was sein könnte die L64/66 haben wohl ein Problem mit einseitigen Mediastreaming wenn die Koversationsliste voll ist.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now