SteffenW

Verbinden an umgeleitete Durchwahl nicht möglich

Recommended Posts

Hallo liebe Swyx-Gemeinde,
ich verwende die derzeit aktuellste Version v.11.10.1.0
Wir haben von Version 2015XXX upgegradet und seitdem folgendes Phänomen:
- Benutzer "Ziel-Int" hat seine Durchwahl an sein "HomeOffice" (externe Nummer) umgeleitet.

- Ich bekomme nun einen Anruf von extern ("Quelle-Ext") und möchte diesen mit "Ziel-Int" verbinden. Ich öffne also eine zweite Leitung und erreiche "Ziel-Int" im "HomeOffice". Nun versuche ich zu verbinden (Taste "Verbinden" oder "Verbinden durch Auflegen" ist hierbei irrelevant) --> Der Anruf wir nicht an "HomeOffice" übergeben sondern "geht verloren"! Dies ging in der Vergangenheit mit Version 2015 davor aber immer!

- Bekomme ich einen Anruf und verbinde direkt mit "HomeOffice" (überspringe also die umgeleitete "Ziel-Int"), klappt es wunderbar!
- Hat "Ziel-Int" an eine interne Nummer umgeleitet, funktioniert das Verbinden auch wunderbar.

 

Fazit: Das Verbinden ankommender Gespräche mit internen Nummern, die an externe Rufnummern umgeleitet sind, funktioniert nicht.
Hat jemand ein ähnliches Phänomen bzw. kann helfen?
Bei uns ist es sehr problematisch, da wir eine Menge Durchwahlen eingerichtet haben, die direkt an die Handys der Mitarbeiter umleiten. Weiterleitungen von externen Anrufern an diese Durchwahlen sind nun leider nicht mehr möglich. 😞

Ich freue mich auf Eure Hilfe!

Share this post


Link to post
Share on other sites
1 minute ago, srom said:

Stell mal die Trunkgruppe bei den Rechten von Intern auf Keine Beschränkung 

Das ist es leider nicht, die Gruppe steht bereits auf "keine Rufbeschränkung" (sonst könnte ich wahrscheinlich ja auch nicht direkt an "HomeOffice" verbinden!?)
Schade - gern weiter forschen! 🙂
Mich würde mal interessieren, ob andere von Euch den Fehler reproduzieren können? Bug or Feature? 😄

 

Share this post


Link to post
Share on other sites

Hallo,

 

wir haben bei uns seit der Einführung von Swyx (Januar 2018) dasselbe Problem. Nach mehrmaligem hin und her mit Swyx hat unser Dienstleister die Antwort erhalten, dass wohl die Schuld bei unserem Provider liegen soll.

Dieser ist zwar informiert, hat sich jedoch auch noch nicht wieder dazu geäußert.

 

Evtl. hilft diese Info ja.

Share this post


Link to post
Share on other sites

Danke für die Info ... leider muß ich da Swyx widersprechen.
Providerseitig hat sich bei uns meines Wissens gar nichts geändert - nur die Swyx-Version ist neu. Wir betreiben die Anlage selbst, nicht gehostet. Daher kann man das ja eigentlich ausschließen ... 😞
Aber schön, daß ich nicht allein bin mit dem Problem. Falls Du etwas hörst was zur Lösung beiträgt: melde Dich gern! Ich laß meine Erfahrungen auch gern hier .... (y)

Share this post


Link to post
Share on other sites

Wir hatten das gleiche Problem.

Bei uns hat folgender Regkey geholfen

 

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Swyx\IpPbxSrv\CurrentVersion\Options
"EnableTrunkCallEarlyMedia"=dword:00000000

Gruß Sven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now