Sanchezuk

SwyxIt and USB Jabra headset issues

Recommended Posts

Hi,

 

i am having problems where SwyxIt is not saving my headset setting.

when going to the audio setting within SwyxIt, I select the headset option, change the audio device to me my Jadra headset, click ok to save the setting, but when I got back into the audio setting my changes didn't save and the headset doesn't work.

 

i have upgrade the SwyxIt to the newest version for 2015 and still get the same problem.

i have also used the USB cleaner tool and uninstalled SwyxIt, removed the register entire. Reinstalled SwyxIt and reconnected the headset and still get the same issues.

after doing all this, I installed Skype on the computer to test the headset and it works fine for Skype.

 

has anyone got any idea what the issues could be? And how to fix it

 

i have also spoken to swyx support and keep on getting told that it's a pc issues and not swyx issues but the headset work fine with any other application.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now