Sign in to follow this  
Followers 0
redline

Durchstellen nicht möglich, woran kann's liegen?

3 posts in this topic

Hallo,

 

ganz merkwürdiges Phänomen.

Vielleicht hat jemand ein paar Denkanstöße.

Wir haben einen Kunden, welcher seine Netphone Anlage in der Cloud bei der Telekom mietet. Es gibt zwei Hauptarbeitsplätze, an welchen eine Warteschlange eingerichtet ist. Der Hauptarbeitsplatz1 fungiert auch via CallRouting als Zentrale.

Bedeutet:

Anruf geht ein -> Hauptarbeitsplatz1 -> via CallRouting wird an Gruppe1 durchgestellt (Platz 1 und 2 klingeln). Sollte besetzt sein, geht der Anruf in eine Warteschlange und wird durchgestellt, sobald Platz 1 oder 2 wieder frei sind.

 

Auch wenn das nicht optimal gelöst ist, funktioniert das Ganze.

 

Was kurioser Weise nicht funktioniert, ist das Durchstellen untereinander.

Wenn Platz1 einen Anrufer jetzt an Platz2 verbinden möchte, klingelt Platz2 nicht.

Der Anrufer wird korrekt in die Warteschleife gestellt, aber der Anruf ist dann weg, bis er durch das System wiedergeholt wird.

 

Ich kann mir nicht erklären wo das Problem liegt, da auf Platz2 kein Call Routing aktiviert ist, welches eingreifen könnte.

Ein direkter Anruf zwischen Platz 1 und 2 ist möglich.

 

Hat jemand eine Erklärung dafür?

Der Telekom Support hat ebenfalls keine Idee dazu.


Vielen Dank und viele Grüße

0

Share this post


Link to post
Share on other sites

Noch ein paar weitere Informationen.

Egal ob via Drag&Drop oder über "Verbinden", das Fehlerbild ist identisch.

Auf dem Server wechselt der Status des Anrufs von "Verbindung aufgebaut" auf "verbindung wird gehalten".

Der Anrufer wird nicht (wie oben geschrieben) in die Warteschleife gestellt, sondern hört ein normales Freizeichen.

 

Auf dem Client wird im Leitungsprotokoll eine Fehlermeldung angezeigt. Leider war es mir nicht möglich die vollständige Meldung anzuzeigen.

"Fehlgeschlagen: Eigene Rufnummer ist nicht" (mehr konnte ich nicht erkennen).

 

0

Share this post


Link to post
Share on other sites

Ein Blick in die Client traces sollte Auskunft geben, was genau da schief läuft. Evtl. ist auf der Leitungsteam, über die verbunden wird, abgehend irgendwas fehlerhaftes (nicht mehr gültig und irgendwie als Datenleiche hängengeblieben) konfiguriert?

 

Das würde erklären warum man anrufen kann (das geht über eine andere Leitung), aber nicht verbinden (weil dann die funktionierende Leitung mit dem inbound call belegt ist)?!

 

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0