Search the Community

Showing results for tags 'sip phone'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • ENGLISH
    • GENERAL
    • SWYX SERVER SIDE
    • SWYX CLIENT SIDE
    • CUSTOMISATION
    • DEVELOPMENT
    • PROJECTS
    • SWYXPEDIA
  • DEUTSCH
    • SWYX SERVER SEITIG
    • SWYX CLIENT SEITIG
    • INDIVIDUALISIERUNG

Categories

  • SwyxIt! Skins
    • Office
    • Fun
  • Projects
    • Open Admin
    • Open CDR
    • Open ECR Extensions
    • Open Queue
    • Conference Room Manager
    • iQueue (Swyx Forum Edition)
  • Powershell Scripts/Tools
  • Client Tools

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, This is a weird one to report. If I use SwyxIT! with CTI+ on a sip phone, and hang up the call on the handset before the person being dialed answers (so SwyxIT still rings) the connection between CTI and the phone breaks. I have to reboot the phone to get CTI + working again. If I had called someone and cancelled the call from SwyxIT and then hang up the sip device handset, that is fine and nothing "breaks". If the person being called answers (or it went to vpice mail or something) I can hang up the handset without a problem. It only seems to happen if I hang up the handset before a call is established. I have found this problem on cisco spa phones and aastra handets. Yealink doesnt seem to suffer this problem. I have tried the latest cisco spa firmware, no change. Any help would be appreciated as I am trying to sell in a sote with 100 cisco spa devices which wont be replaced at the outset. Thanks
  2. Lionel

    SIP devices/endpoints

    hello I seek the list of SIP phone compatible with SwyxWare, latest version. Thank's