Not an Expert

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Not an Expert

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Hamburg
  1. Hallo, es ist mir nicht möglich die Nr. welche ich dem mobile extension manager gegeben habe in dem Fenster der WebAccess konfiguration zu vergeben. H Welche vorraussetzungen benötigt die angegebene Telefonnummer? Die aktuell angegebene nummer ist noch nicht funktionsfähig, da die Portierung erst noch stattfindet. Auch mit der "Test-Nr." welche wir von Provider erhalten haben, konnte ich keine fortschritte erzielen.
  2. Not an Expert

    vier .wav per Mail-Block versenden (GSE)

    PS: das Konzept funktioniert, nur bekomme ich die Sprachnachrichten nicht alle in eine Mail...
  3. Hallo, ich habe folgendes Problem: ICh möchte vier Sprachaufnahmen in einer vereinen, um diese am ende per MAil versenden zu können... mein GSE konzept: Der Script Code einfügen -Block hat noch keine Funktion und soll später die wav - datein in einer zusammenfügen. Ich habe bereits im alten Forum eine Hilfestellung diesbezüglich gefunden, nur sind hier die links nicht mehr aktuell... http://archive-swyx-forum.com/community/Projects/SwyxIM/Forums/tabid/236/forumid/46/threadid/8308/scope/posts/Default.aspx Vielen Dank schonmal im vorraus Jannik
  4. Hi, ich bin nun auch endlich nach einer Woche Urlaub zurück... Vielen Dank für die Antworten, ich habe versucht diese auch direkt umzusetzen... So schauts nun bei mir aus: [ PstnPrefix ] FORMAT PstnPrefix_Index = PstnPrefix_DestPrefix, PstnPrefix_TrunkGroupId, PstnPrefix_SourcePrefix, PstnPrefix_SourceAddress, PstnPrefix_ProfileId, PstnPrefix_SrcIPGroupID, PstnPrefix_DestHostPrefix, PstnPrefix_SrcHostPrefix, PstnPrefix_TrunkId; PstnPrefix 3 = *, 1, , , 0, -1, , ACCOUNT1, -1; PstnPrefix 2 = *, 2, , , 0, -1, , ACCOUNT2, -1; ;PstnPrefix 1 = *, 3, , , 0, -1, , ACCOUNT3, -1; ;PstnPrefix 0 = *, 4, , , 0, -1, , ACCOUNT4, -1; [ \PstnPrefix ] auch das habe ich geändert... [PSTN Params] ProtocolType_0 = 50 ProtocolType_1 = 50 ;ProtocolType_2 = 50 ;ProtocolType_3 = 50 BriLayer2Mode_0 = 0 BriLayer2Mode_1 = 0 ;BriLayer2Mode_2 = 0 ;BriLayer2Mode_3 = 0 TerminationSide_0 = 0 TerminationSide_1 = 0 ;TerminationSide_2 = 0 ;TerminationSide_3 = 0 Leider komme ich weiterhin über die zwei Benutzbaren Leitungen raus... Nocheine Idee was ich falsch haben könnte oder woran es liegt? Ich gebe alle benötigten Infos raus, falls noch nicht vorhanden! Danke Nochmal!
  5. Moin, Ich versuche fehlende Informationen nachzureichen,.. Das Problem ist hierbei unsere Hauptanschlussnummer (im Bsp. 257758), diese ist über zwei einzelne NTBAs an den Medianten angebunden. ( BRI Port 1 + BRI Port 2) Die .ini für den Medianten hab ich mal mit angehängt... SwyxConnect_8080.ini Es Wurde eine Trunk Gruppe sowie zwei Trunks in dieser Gruppe angelegt. Jeder Trunk hat eigende Anmeldedaten... Bilder Hänge ich gerne mit an. Die Trunks sehen bis auf die Anmeldedaten gleich aus ein Weiterleitungseintrag habe ich noch nicht gemacht, Momentan sind nur die beiden NTBAs an Port 1 & 2 (BRI) angeschlossen und mein Ziel ist es über diese vier Sprachkanäle (B-Channels) zu nutzen. Sollten hier Informationen fehlen die Ihr braucht, sorge ich schnellstmöglich dafür diese hier nachzutragen. Danke schoneinmal
  6. Moin Moin, Beschreibung: Ich habe die Anlage bei uns eingerichtet, wir haben 3NTBAs (2 verschiedene Nummern an 3 BRI Ports) an ein SwyxConnect (AudioCodes Mediant 800B) angeschlossen und von hier geht alles an den SwyxServer. (Lizenzen: [Benutzer = 15] [Kanäle = 8]) Es läuft auch alles soweit, nur... Problem: Es können nur zwei Leitungen genutzt werden obwohl aussreichend Lizenzen für die Kanäle vorhanden sind. Ich Suche bereits seid Tagen nach einer Lösung nur weiß ich auch nicht ob das Problem eine Fehlkonfiguration auf seiten des SwyxConnects oder des Servers ist. Vielen Dank schonmal im vorraus.